Outlook “letterbomb” exploit could auto-open attacks in e-mail

Post 61 of 78

Security Alert: Office 2016 for Mac users should apply the latest updates! A vulnerability exists that might allow message previews to run malicious code on your machine. It’s a complicated hack, so the in-the-wild risk for most users remains low, but Microsoft has already launched a patch to resolve the issue. If you’re in an enterprise setting, make sure your IT team knows; there are several workaround fixes for institutions unable to apply the most recent patches.

Stay safe!
from Graphite – Apple Specialist of Madison http://ift.tt/1IbVdFh
via IFTTT

Menu